TunSafe Forum

Welcome to the TunSafe Community Forum. This is open for discussions related to TunSafe and the WireGuard protocol.

You are not logged in.

#1 2019-08-20 08:38:51

blackbomb
Member
Registered: 2019-08-20
Posts: 8

Free servers don't work anymore

Hello everyone ,

I have been using free servers for almost 6 months now but it stopped working  a few days ago on my Android phone( Pixel 2 ) running on Wireguard and my laptop . I was wondering if some of you guys are also facing the same issue as I'm facing ?  Or there is no more free services and it's just premium from now onwards that I'm not aware of ?

Are free servers working just fine for you guys ?

I really appreciate if someone can  help me out here .

Ps: I have already mailed tunsafe support team but no luck so far and I got no respond till now .

Thanks .

Last edited by blackbomb (2019-08-20 08:43:23)

Offline

#2 2019-08-21 20:25:40

wiggo
Administrator
Registered: 2018-03-09
Posts: 98

Re: Free servers don't work anymore

Hi Blackbomb.

We are lacking some resources to answer all incoming emails. Sorry for that.

The free servers should be working fine (except NY), I use them myself on all my devices. We are spending a lot of resources upgrading them at the moment.

Have you tried to generate new config files on our homepage for the laptop? If you are using the TunSafe VPN client on the mobile device try and remove the application and reinstall it, then a new key will be generated in case something happend with the old one.

Are you located in a country which are trying to block VPN traffic? If so, please let us know.

You can also try to change ports in the config as the servers listen on all UDP ports from 0->65535


Waiting your response.

/Viktor

Offline

#3 2019-08-22 02:58:46

blackbomb
Member
Registered: 2019-08-20
Posts: 8

Re: Free servers don't work anymore

Hi Viktor ,

I am using TunSafe client on my laptop and I have already generated new config files on TunSafe home page and reinstalled the app but no luck so far . I am using Wireguard on my Android device (Pixel 2) and I did the above procedure but the issue persists .

Based on what you said regarding servers which are working just fine then I believe Vpn Traffics are being blocked by my country if I'm not mistaken (I really am not sure whether it's blocked or not) because it used to work just fine a few days ago and I'm living in Tehran, Iran . I even installed an app on my Pixel 2 to find out whether UDP is blocked here or not but I couldn't understand , it was just a set of numbers .

Would you please tell me what am I supposed to do now ?

By the way , you said something about changing ports in the config ; Did you mean changing the last 5 digits in Endpoint on WireGuard ?

For instance , 190.2.141.166:51840 the last 5 digits ? Did I get that right ?

Thanks a ton for your quick response ,

Looking forward to hearing from you .

Last edited by blackbomb (2019-08-22 05:06:26)

Offline

#4 2019-08-22 12:22:39

wiggo
Administrator
Registered: 2018-03-09
Posts: 98

Re: Free servers don't work anymore

Hi Blackbomb,

On your phone. Are you trying to connect using the TunSafe VPN client, and to the servers visible in the client. Or do you generate a configs on our homepage and import into your phone?

Yes, it's the last 5 digits that define which port it should try and connect to. You can for example try changing it to 0, or 53 which is common to try with. It does not need to be 5 digits, just a digit between from 0 to 65535.

You can also try and change the IP to some of the following:
190.2.151.230
190.2.151.228
190.2.142.201
38.132.98.3
190.2.141.157

Let me know if you something of this works for you.

Regards
Viktor

Offline

#5 2019-08-22 14:24:40

blackbomb
Member
Registered: 2019-08-20
Posts: 8

Re: Free servers don't work anymore

Hi Viktor ,

I have installed both Wireguard and TunSafe on my phone . I have tried the servers which are visible on the TunSafe app and I also did generate configs and imported them in TunSafe app as well as Wireguard . In fact , on TunSafe app it tries to connect but it never will and on Wireguard it connects but I  don't receive any pocket data and nothing works at all.

I really don't know what's going on in my country both TunSafe and Wireguard stoped working since a few days ago . All my friends who have installed both these apps on their phone or laptop , they have the same issue as I'm having .

I have changed the digits , God knows how many times I tired but nothing happened and no luck so far .

I have changed the IP as you asked me to, following with 0 or 53 like :

Endpoint : 190.2.142.201:0

For a second I thought I have to write these IP address in the field of (Allowed IPs)  and I also did that but the problem exists .

I feel like I'm blocked from the whole universe I don't have access to anything now . I'm really sorry to bother you with all this thing but this forum is the only hope I have left .

Thanks a ton .

Last edited by blackbomb (2019-08-22 16:52:57)

Offline

#6 2019-08-22 21:24:43

wiggo
Administrator
Registered: 2018-03-09
Posts: 98

Re: Free servers don't work anymore

Hi Blackbomb,

I think we have to dig a bit deeper to find the cause of this problem. Can you please send an email to info@tunsafe.com with the subject "Att: Viktor. Regarding connection problems" and I will respond how we can proceed to diagnose the problem. Just so I know it's you, send from the email you have entered in your profile on this forum. If it's not a valid email, then send from another email and include the unvalid email in the message.

Regards
Viktor

Offline

#7 2019-08-25 14:53:39

wiggo
Administrator
Registered: 2018-03-09
Posts: 98

Re: Free servers don't work anymore

Hi Blackbomb,

I got your email and replied yesterday. I just resent it in case something went wrong with the delivery.

Also, check in your spam folder in case it went there?

Regards
Viktor

Offline

#8 2019-09-08 04:09:04

blackbomb
Member
Registered: 2019-08-20
Posts: 8

Re: Free servers don't work anymore

Hi Victor ,

Would you please check your mail .

Thanks

Offline

#9 2019-09-17 09:21:29

hossein-power
Member
Registered: 2019-09-17
Posts: 2

Re: Free servers don't work anymore

HI
free servers not working !!!
       Android and PC
I tried new config bun not working !!!

Offline

#10 2019-09-20 07:26:40

wiggo
Administrator
Registered: 2018-03-09
Posts: 98

Re: Free servers don't work anymore

hossein-power wrote:

HI
free servers not working !!!
       Android and PC
I tried new config bun not working !!!

The free servers are blocked in some countries. That might be your problem.

Offline

#11 2019-10-09 22:42:39

neptunepic
Member
Registered: 2019-10-09
Posts: 1

Re: Free servers don't work anymore

I'm not seeing any free servers in Germany & Canada.
I only see one free server in Netherlands.
Is that correct? What happened to the other free servers?

Offline

Board footer

Powered by FluxBB