TunSafe Forum

Welcome to the TunSafe Community Forum. This is open for discussions related to TunSafe and the WireGuard protocol.

You are not logged in.

#1 2018-11-20 09:30:48

wen
Member
Registered: 2018-11-20
Posts: 1

Write error 0xC000023D

[16:25:42] Loading file: E:\exe\TunSafe\Config\TunSafe-se.conf
[16:25:42] Resolved se.tunsafe.com to 46.21.107.72
[16:25:42] TAP Driver Version 9.21
[16:25:42] Blocking standard DNS on all adapters
[16:25:42] Added Route 46.21.107.72/32  =>  192.168.3.1
[16:25:42] Added Route 0.0.0.0/1  =>  10.0.0.1
[16:25:42] Added Route 128.0.0.0/1  =>  10.0.0.1
[16:25:42] Sending handshake...
[16:25:42] UdpSocketWin32::Write error 0xC000023D
[16:25:48] Retrying handshake, attempt 2...
[16:25:54] Retrying handshake, attempt 3...
[16:25:59] Retrying handshake, attempt 4...
[16:26:05] Retrying handshake, attempt 5...
[16:26:11] Retrying handshake, attempt 6...
[16:26:16] Retrying handshake, attempt 7...
[16:26:21] Retrying handshake, attempt 8...
[16:26:27] Retrying handshake, attempt 9...
[16:26:32] Retrying handshake, attempt 10...
[16:26:37] Retrying handshake, attempt 11...
[16:26:43] Retrying handshake, attempt 12...
[16:26:48] Retrying handshake, attempt 13...
[16:26:53] Retrying handshake, attempt 14...
[16:26:59] Retrying handshake, attempt 15...
[16:27:04] Retrying handshake, attempt 16...
[16:27:09] Retrying handshake, attempt 17...
[16:27:14] Retrying handshake, attempt 18...
[16:27:19] Retrying handshake, attempt 19...
[16:27:25] Retrying handshake, attempt 20... (last notice)

Solution: Thank you!

Offline

#2 2018-12-13 16:46:34

Hitchhiker
Member
From: The Netherlands
Registered: 2018-12-11
Posts: 43

Re: Write error 0xC000023D

Open an elevated command prompt and type: netsh winsock reset and hit Enter.

Reboot the computer and then try connecting again.

Offline

#3 2019-12-13 00:58:33

LLojanes
Member
Registered: 2019-12-13
Posts: 1

Re: Write error 0xC000023D

Hitchhiker wrote:

Open an elevated command prompt and type: netsh winsock reset and hit Enter.

Reboot the computer and then try connecting again.

Thank you very much, Hitchhiker, this worked for me, too!

Offline

Board footer

Powered by FluxBB