TunSafe Forum

Welcome to the TunSafe Community Forum. This is open for discussions related to TunSafe and the WireGuard protocol.

You are not logged in.

#1 2019-06-23 22:07:15

persia
Member
Registered: 2019-06-23
Posts: 2

server problem connect

hi, i am from iran . only work server uk #1 . all free sever connect but not work and send/recived data (for examlpe netherland #1) , and some server not connect . why?

Last edited by persia (2019-06-24 19:31:26)

Offline

#2 2019-07-02 09:42:53

persia
Member
Registered: 2019-06-23
Posts: 2

Re: server problem connect

all server NETHERLAND; CANADA NOT CONNECT 3DAYS

[13:09:18] TAP Driver Version 9.21
[13:09:18] Blocking standard DNS on all adapters
[13:09:18] Added Route 149.56.170.120/32  =>  192.168.1.1
[13:09:18] Added Route 0.0.0.0/1  =>  10.0.0.1
[13:09:18] Added Route 128.0.0.0/1  =>  10.0.0.1
[13:09:18] Sending handshake...
[13:09:24] Retrying handshake, attempt 2...
[13:09:29] Retrying handshake, attempt 3...
[13:09:34] Retrying handshake, attempt 4...
[13:09:39] Retrying handshake, attempt 5...
[13:09:44] Retrying handshake, attempt 6...
[13:09:49] Retrying handshake, attempt 7...
[13:09:54] Retrying handshake, attempt 8...
[13:09:59] Retrying handshake, attempt 9...
[13:10:05] Retrying handshake, attempt 10...
[13:10:10] Retrying handshake, attempt 11...
[13:10:14] Deleted Route 149.56.170.120/32  =>  192.168.1.1
[13:10:14] Deleted Route 0.0.0.0/1  =>  10.0.0.1
[13:10:14] Deleted Route 128.0.0.0/1  =>  10.0.0.1

Offline

Board footer

Powered by FluxBB