TunSafe Forum

Welcome to the TunSafe Community Forum. This is open for discussions related to TunSafe and the WireGuard protocol.

You are not logged in.

#1 2019-06-11 14:56:24

Cobra
Member
Registered: 2019-06-11
Posts: 2

My internet suddenly blocked using TunSafe

From today my internet connection is blocked when TunSafe.exe is started no matter which con-file is used in the list gotten at the installer process. Before this TunSafe was working perfect.
I have Windows 10 Pro with latest update and a 64-bit system. Installed TunSafe 1.4 and TAP-unit May 11 2019.
When running TunSafe the little network mini-icon in the right side of my desktop taskbar changes to "no internet access".
When disconnecting TunSafe it reverts to "internet access".
I have added "TunSafe.exe" in the Windows 10 Control Panel's Firewall exception list but still blocked.
Is this the symptom when a state is starting to block VPN (in this case TunSafe's) servers (like they do in China and North Korea etc)?
Can it be circumvented?

Offline

#2 2019-06-12 09:41:00

Cobra
Member
Registered: 2019-06-11
Posts: 2

Re: My internet suddenly blocked using TunSafe

Update
Today May 12 2019 some of TunSafe servers starting to work again, especially the stable and fast "TunSafe-ca-mon1,2,3-v1.conf"-servers.
Seems a little of a daily thriller if TunSafe is up or down. I guess this is what comes with emerging new technical concepts. It is awesome to be part of these new efforts, even is only as a user.

Offline

Board footer

Powered by FluxBB