TunSafe Forum

Welcome to the TunSafe Community Forum. This is open for discussions related to TunSafe and the WireGuard protocol.

You are not logged in.

#1 2019-01-07 13:36:54

hybtoy
Member
Registered: 2018-07-05
Posts: 24

wg+torrents

Hey all,

Noticed that when I am downloading something via torrents, wireguard connection is droping for a while.

Is it only for me or somebody else has the same issue?

Torrent client: Qbittorent

Offline

#2 2019-01-07 20:19:42

Hitchhiker
Member
From: The Netherlands
Registered: 2018-12-11
Posts: 43

Re: wg+torrents

Some servers weren't functioning properly this morning, but appear to be back up and running now.

Do you have the Kill Switch enabled using the "Yes, Both Methods" in the Options menu? Enable it if you haven't since it forces all packets through the tunnel.

If the problem persists, try connecting to a different server provided it isn't too far away from your location. You can find a list of them here:
https://forum.tunsafe.com/viewtopic.php?id=21

Offline

#3 2019-01-08 04:56:22

hybtoy
Member
Registered: 2018-07-05
Posts: 24

Re: wg+torrents

Hitchhiker wrote:

Some servers weren't functioning properly this morning, but appear to be back up and running now.

Do you have the Kill Switch enabled using the "Yes, Both Methods" in the Options menu? Enable it if you haven't since it forces all packets through the tunnel.

If the problem persists, try connecting to a different server provided it isn't too far away from your location. You can find a list of them here:
https://forum.tunsafe.com/viewtopic.php?id=21

I use my own wg servers.

Regarding the Kill Switch, torrents are blocked in our country and they work only with VPN, I don't think that the problem in Kill Switch because with TAP adapter everything by default is routed through VPN.

Offline

#4 2019-01-08 05:36:45

hybtoy
Member
Registered: 2018-07-05
Posts: 24

Re: wg+torrents

Just tested with TunSafe servers, the same problem, connection drops after I start to download something via torrent.

Offline

#5 2019-01-08 16:57:31

wiggo
Administrator
Registered: 2018-03-09
Posts: 88

Re: wg+torrents

hybtoy wrote:

Just tested with TunSafe servers, the same problem, connection drops after I start to download something via torrent.

Which OS version are you running?

Offline

#6 2019-01-09 05:22:28

hybtoy
Member
Registered: 2018-07-05
Posts: 24

Re: wg+torrents

wiggo wrote:
hybtoy wrote:

Just tested with TunSafe servers, the same problem, connection drops after I start to download something via torrent.

Which OS version are you running?

Windows 10 LTSB

Offline

Board footer

Powered by FluxBB